Which php versions do you support?

As of April 2020 we support PHP 5.6 through to 7.4 (latest). However, as new version of php are released, we will slowly discontinue support for the older ones due to the security issues old software can cause.

  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

Can you provide a discount if I buy multiple accounts?

Yes, certainly! Outlined below is our multi-account discount scheme. Minimum Requirements  - 2...

Do you provide Dedicated IP’s?

Yes we do! They are currently priced from £4.99/mo for UK Web Hosting Customers & £2.99/mo...

What resources are assigned to my account?

Each cPanel Hosting account is allocated the following resources via CloudLinux subject to fair...

Do you provide advanced programming tools?

We support Node.js, Ruby, Python and Git on the Startup & Professional Hosting Package. These...

What are your Nameservers?

UK Web Hosting - Ruby.ns.vimlyhost.net - Emerald.ns.vimlyhost.net DMCA Protected Hosting -...

Powered by WHMCompleteSolution